Certbot apache plugin missing

Could not choose appropriate plugin: The requested apache plugin does not appear to be installed
Attempting to renew cert from /etc/letsencrypt/renewal/nucco.org.conf produced an unexpected error: The requested apache plugin does not appear to be installed. Skipping.

When this happens, all you need to do is install “python-certbot-apache”.

Leave a Reply